15% off & Mother's Day orders END 23 APRIL
Help Centre

Menus & Navigation

Accessing Layout View

Layout Tab

There are three ways you can access Layout View:

  1. Click the Layout tab in the Panel sub-menu
  2. Go to View Menu > Layout
  3. Use the F3  Keyboard Shortcut

Layout View sub-menu

The Layout View sub-menu appears in the grey bar above the canvas and links to the following functions (L to R):

  • Save Project
  • Go to Cover View
  • Go to First page
  • Go to Previous page
  • No. of Current page
  • Go to Next Page
  • Go to Last Page
  • Total no. of pages
  • Single Page view
  • Double Page View
  • Add New page
  • Move page
  • Delete page
  • Add Text
  • Edit Text Styles

Navigating Layout View

There are four ways you can move to different pages when you are in Layout View:

  1. Use the arrow icons in the grey bar at the top of the canvas
  2. Click on the Pages Panel at the bottom of the canvas
  3. Use the Page Menu at the top of the screen
  4. Use Keyboard Shortcuts

Arrow and Keyboard Shortcuts navigation

  Arrow Key Shortcut Key Links to
  Home First page
  Page Up Previous page
  Page Down Next page
  End Last page
  Ctrl + Home Cover page

Pages Panel

You'll also notice a new section at the base of the canvas when in Layout View, which provides you with another navigation option.  The Pages Panel is the miniature view of your pages visible at the base of the screen that shows the sequence of your pages.  Simply click on any thumbnail to navigate to the page.  Clicking on the first thumbnail will link you to Cover View.

Help?