15% off & Mother's Day orders END 23 APRIL
Help Centre

Preview

Preview within the Momento software, presents your layout in full-screen mode with both the left and right hand panels of your design visible at the same time – like an open book. This is a quick and easy way to check that your design flows smoothly across multiple pages.  Font errors or corruption will not be visible in Software Preview, you will need to proof the PROOF PDF created after exporting instead.

Preview view

Quick PDF Proof

In addition to the Software Preview you can also create a Quick Proof PDF at any time by going to File Menu > Export Quick Proof PDF, and view the resulting file in Adobe Acrobat Reader. This creates a low-resolution PDF Proof in a few seconds, rather than having to export your project and generate Proof PDF, which is in high resolution.  The Proof PDF is essential to view for proofing your file before ordering.  Note: The Proof PDF includes a Momento watermark on every page.

Viewing in Acrobat Reader

You can view the Quick Proof PDF in Adobe Acrobat Reader. On the PDF by double clicking the file icon or by opening the Acrobat Reader software and using the Open option in the File Menu. If you do not have Acrobat Reader installed on your computer, you will not be able to open the file. Install Acrobat Reader now.

For optimum settings to check whether your file contains any font or text errors, resolution issues or positioning problems we recommend the following settings:

  • View > Zoom > Fit Width
  • View > Page Display > Two-Up Continuous
  • View > Page Display > Show Gaps Between Pages
  • View > Page Display > Show Cover Page During Two-Up

PDF Preview 2 up

Image Credits: Heartstory

Help?